Elevated Playback Error Rates
Incident Report for Uscreen
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 22:18 UTC
Monitoring
A third-party CDN provider is experiencing high rates of playback errors for both videos and live streaming. They have identified a root cause and rolled back a recent change. The provider is monitoring the situation and seeing signs of recovery.
Posted Jan 24, 2024 - 21:54 UTC
This incident affected: Storefront.