Due to much higher than normal traffic to our platform, our system had experienced some scalability related issues. We've issued a fix yesterday and have been monitoring it. The all sites are operational and the platform is functioning as expected. We will continue to monitor this situation closely. Thank you again for your patience.
Posted Jun 21, 2020 - 12:24 UTC
Investigating
Our Developers have issued a fix at this time for the storefront loading issues. We continue to actively monitor the situation and will provide updates as soon as we have additional information to provide.
Posted Jun 20, 2020 - 17:15 UTC
Update
Our Developers are aware of the system issues and are actively working on solutions. We appreciate your patience as we work to find a solution. Please refer to this status page for updates on the situation in order to not bloat the support queue, as you will be asked to check this status page if you write into support. Thank you again for your patience and checking this status page for updates.
Posted Jun 20, 2020 - 15:56 UTC
Update
We have identified a database availability issue regarding categories. We are working on another fix, however, this will require ongoing monitoring and investigation. Our Developers are aware and are actively working on solutions. There may still be some intermittent lag on the catalog page and the category pages. Other pages (sign in, checkout, pages, and videos) will render and play as expected. We appreciate your patience as we work to find a longer term solution.
Posted Jun 20, 2020 - 14:11 UTC
Monitoring
We have identified a database availability issue regarding categories. We have issued a temporary fix, however, this will require ongoing monitoring and investigation. Our Developers are aware and are actively working on solutions. There may still be some intermittent lag on the catalog page. Other pages (sign in, checkout, pages, and videos) will render and play as expected) We appreciate your patience as we work to find a longer term solution.
Posted Jun 20, 2020 - 13:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2020 - 13:30 UTC
Update
We are continuing to investigate this issue.
Posted Jun 20, 2020 - 13:14 UTC
Investigating
Our servers are experiencing some lag. We are currently investigating and will update this notice as soon as we have further information. Please do not write into support about this, as the Development Team is aware. We will post updates here as soon as we have further information.
Posted Jun 20, 2020 - 13:07 UTC
This incident affected: Admin Portal and Storefront.