Availability Issue
Incident Report for Uscreen
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 01:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 11, 2023 - 01:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2023 - 01:29 UTC
Update
Issue with uscreen.io Domain

We’re currently experiencing an issue with the uscreen.io domain that is impacting our mobile apps. We’re actively addressing this issue and are in contact with our service provider for a swift resolution.

Current Status:
Mobile Apps: Impacted
Storefront Subdomains: Partially affected

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue. We’re committed to restoring full functionality as quickly as possible.

Stay tuned for further updates on this status page.
Posted Aug 11, 2023 - 01:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 11, 2023 - 00:38 UTC
Identified
We are currently investigating an issue with our functionality. We'll post updates as soon as they are available. Thank you for your patience.
Posted Aug 11, 2023 - 00:22 UTC
This incident affected: API (API V1, API V2) and Admin Portal, Storefront.