Service availability issues
Incident Report for Uscreen
Resolved
We have resolved the issue and service remains stable. Thank you for your patience.
Posted Nov 09, 2023 - 18:11 UTC
Update
This issue has been resolved. Our team will continue to monitor the service stability to ensure that everything remains in order. Thank you for your patience and understanding.
Posted Nov 09, 2023 - 17:21 UTC
Monitoring
We have observed improvement in the services of 3rd party providers. Access to the Uscreen Admin Area is now available once again. We will continue to monitor the situation.
Posted Nov 09, 2023 - 17:16 UTC
Investigating
We are currently investigating an issue that is causing "Rate exceeded" errors when accessing the Uscreen Admin Area. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue. Thank you for your understanding.
Posted Nov 09, 2023 - 17:08 UTC
This incident affected: API (API V1, API V2) and Admin Portal, Storefront.