500 Error on Web Catalog
Incident Report for Uscreen
Resolved
This issue has been resolved. All pages are loading as expected.
Posted Sep 19, 2024 - 15:13 UTC
Monitoring
A fix has been implemented and pages should be loading now. Our team will continue to monitor.
Posted Sep 19, 2024 - 14:54 UTC
Identified
Our team has identified an issue causing some pages to display a 500 error. They are currently working on a quick fix to resolve this problem. Apps are unaffected.
Posted Sep 19, 2024 - 14:45 UTC
This incident affected: Storefront.