Issues with Live Stream and Video On Demand Playback
Incident Report for Uscreen
Resolved
Our third-party CDN partners have resolved all issues with live and on-demand video playback.
Posted Aug 20, 2024 - 15:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 20, 2024 - 14:21 UTC
Update
Our third-party CDN partners have identified the issue and are actively working to resolve it. We expect playback issues to be resolved, and our team is also continuing to monitor the situation on our end.
Posted Aug 20, 2024 - 13:42 UTC
Monitoring
Our third-party CDN partners are currently experiencing an issue that is affecting live and on-demand video playback. Our team is actively monitoring the situation.
Posted Aug 20, 2024 - 13:23 UTC
This incident affected: Storefront.